GravityFalls12
11.03.2023 19:13

24 ! написать программу, используя массив: в школе 15 классов. количество учеников в классе выбирается случайным образом от 15 до 30. количество учеников каждого класса должно выводится на экран. сосчитать количество учеников в школе.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dankorolckov20
09.06.2020 18:34

program raf105;

var  

 a:array[1..15] of integer;

 i,sum:integer;

begin

write('Количество учеников в классах: ');

for i:=1 to 15 do

begin

 a[i]:= random(15,30);

 write(a[i],' ');

 sum+= a[i];

end;

writeln;

writeln('Количество учеников в школе: ',sum);

end.

Язык PascalABC

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота