mrmolchanov201
20.09.2020 21:19

Напишите программу определения количества автобусов для перевозки x пассажиров,если в автобусе n мест

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vixoreva98
30.09.2020 16:53

program raf105;

var x,n,a:integer;

begin

write('Введите количество пассажиров: ');

readln(x);

write('Введите количество мест в 1 автобусе: ');

readln(n);

a:= x div n;

if (x mod n) <> 0

 then a:= a+1;

writeln('Понадобится ',a,' автоб.');

end.

Язык PascalABC

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота