митгпош
05.09.2022 04:21

Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения: (a*a-b); a и b - целочисленные переменные, их значения вводятся с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
medi8
09.06.2020 17:27

program raf105;

var x,a,b:integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

x:= a*a-b;

writeln('x = ',x);

end.

Язык PascalABC

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота