Написать программу вычисляющую время в годах, через которое банковский вклад s увеличится в n раз, и сумму выплат по процентам, если каждый год на него начисляются p процентов годовых и проценты капитализируются.
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016 begin case ReadInteger('Номер месяца (1-12):') of 1,2,12:Writeln('Зима'); 3..5:Writeln('Весна'); 6..8:Writeln('Лето'); 9..11:Writeln('Осень'); else Writeln('Неверный номер месяца') end end.
Вариант "для школьников" // PascalABC.NET 3.1, сборка 1256 от 21.06.2016 var n:integer; begin Write('Номер месяца (1-12): '); Read(n); case n of 1,2,12:Writeln('Зима'); 3..5:Writeln('Весна'); 6..8:Writeln('Лето'); 9..11:Writeln('Осень'); else Writeln('Неверный номер месяца') end end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку