Azimus19
15.05.2023 18:32

Составить программу: сформулировать массив из 12 произвольных чисел.определить сумму квадратов элементов с чётными индексами. результат вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maksategemberdi
24.05.2020 08:21

var a:array [1..100] of integer;
i,n,s:integer;

Begin
  randomize;
  n:=12;
  for i:= 1 to n do begin
    a[i]:=random(n*10)- 10*n div 2 ;
    write(a[i]:4);
    if i mod 10=0 then writeln;
  end;


  for i:= 1 to n do begin
    if i mod 2 =0 then

      s:=s+a[i];
  end;
  writeln(s);
 
End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота