Браснуев21
07.08.2020 08:10

20 информатика. 8 класс. программы.1.написать программу нахождения скорости движения поезда, известно, что расстояние от города а до города в равно s, а время в пути t (s и t – целые числа, вводимыеклавиатуры)2. написать программу нахождения площади треугольника с основанием a и высотой h.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Полюшенцыя
09.06.2020 17:17

1.

program ll1;

var s, t: integer;

v: real;

begin

readln(s, t);

v:=s/t;

write(v);

end.

2.

program ll1;

var a, h, S: real;

begin

readln(a, h);

S:= 1/2 * a * h;

write(S);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота