Ffaafafa
03.01.2022 19:29

Напишите программу, которая получает поток (последовательность) чисел
(поочередный ввод с клавиатуры). Признаком окончания потока чисел является ввод

числа 0. В этой последовательности определить количество чисел, которые кратны 3
и их запись оканчивается на 6.
ОЧЕНЬ Б

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sofia8787
15.10.2020 09:00
var i, n: integer; begin i := 1; while i <> 0 do begin read(i); if (i mod 3 = 0) and (i mod 10 = 6) then n := n + 1; end; write(n); end.

Пример работы:


Напишите программу, которая получает поток (последовательность) чисел (поочередный ввод с клавиатуры
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота