Войти
Регистрация
Спроси ai-bota
никита3501
18.09.2022 22:00
Информатика
Составить программу, используя цикл Для, которая 2 числа введеные с клавиатуры увеличит на 5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Пеперони228
05.11.2022 19:00
После преобразования растрового 128-цветного графического файла в 4-хцветный формат его размер уменьшился на 50 байт.каков был размер исходного файла в байтах?...
stepatimoshkov8Dimas
05.11.2022 19:00
Какое по относят к свободному(бесплатному)? примеры. и почему?...
sofiakobzeva
05.11.2022 19:00
На какую тему может быть презентация? ? подскажите ....
arhangel33
02.01.2022 17:21
Составьте программу выводящуюю любой рисунок на экран. желательно какой нибудь домик с деревьями...
btsakhaev
08.10.2020 22:37
Ввести число вывести мяу если оно отрицательное и вывести гав если оно положительное....
David3464
20.11.2020 17:01
Найти произведение чисел 1*3*5*7 их произведение равно 105 написать эту програму в pascal...
propprap
20.11.2020 17:01
Переведите числа в римскую систему счисления 31 46 99 583 888 168i...
волшебство5
04.06.2020 12:01
Символы вводятся в позицию , которая определяется : а) положением предыдущего символа ; б) произвольно; в) адресом; с) положением курсора...
рустамммм
04.06.2020 12:01
Даны координаты точек на плоскости.принадлежит ли точка с координатами (a ,b) заданному треугольнику треугольник с точками x1y1 x2y2 x3y3...
Титанэжжжжж
04.06.2020 12:01
Вводятся 10 чисел.вывести на экран суммы положительных и отрицательных чисел и их количество...
Ответ:
NwM12
15.10.2020 07:52
var a, b: integer; beginread(a,b); for var i := 1 to 5 do begin a := a + 1; b := b + 1; end; writeln('a: ',a); writeln('b: ',b); end.
Хотя смысл, если можно так:
beginvar (a,b):=ReadInteger2; Println('a:',a+5);Println('b:',b+5);end.
Примеры работ:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота