соннышко
10.04.2022 20:53

Написать программу, которая рисует на экране вазу с цветами. (язык pascal)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Raha0056
20.06.2022 14:59

1)

var

i,k:integer;

a:array [1..14] of integer;

begin

k:=0;

for i:=1 to 14 do

begin

a[i]:=random(46)-15;

write(a[i]:3);

if a[i] mod 2=0 then k:=i;

end;

if k>0 then

begin

for i:=k to 13 do a[i]:=a[i]+1;

a[14]:=0;

end;

writeln;

for i:=1 to 14 do write(a[i]:3);

end.

2)

var

i,k:integer;

a:array [1..14] of integer;

begin

for i:=1 to 14 do

begin

a[i]:=random(46)-15;

write(a[i]:3);

end;

for i:=1 to 7 do

begin

k:=a[i];

a[i]:=a[i+7];

a[i+7]:=k;

end;

writeln;

for i:=1 to 14 do write(a[i]:3);

end.

 

 

 

 

 

0,0(0 оценок)
Ответ:
shabdanova16
21.09.2022 02:44

Если сравнивать объекты и их свойства между собой, то можно говорить о свойствах общих и отличительных.
Общие свойства объединять объекты в группу (группа – это множество объектов, где каждый объект является элементом этого множества). Отличительные свойства отличить один объект от другого.
Например, свойство «защищать ноги» – это общее свойство ботинок, сапог, сандалий и туфель. А вот свойство «хранить тепло» – это отличительное свойство зимней обуви, если сравнивать её с летней.

 

Информация бывает - Визуальная (зрение) и звуковая (слух).

Вкусовая, тактильная, обонятельная.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота