sanya3344
06.04.2020 18:56

Информатика "программирование разветвляющихся алгоритмов" 1. написать программу, определяющую по длинам сторон a. b. c, является ли треугольник равнобедренным. 2. даны радиусы круга и сторона квадрата. у какой фигуры
площадь больше? 3. даны два различных вещественных числа x и y. написать программу возведения наименьшего из чисел в квадрат, наибольшего в куб и нахождения среднего арифметического полученных знаний. метки:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lexa3678
24.05.2020 08:17

var a,b,c,r,x,y:integer;

Begin

  read(a,b,c);

  if (a=b) or (a=c) or (b=c) then

     writeln('Ravnobedrennyj');

 

  read(a,r);

  if  (a*a>pi*r*r) then writeln('Kvadrat bolshe')

  else writeln('Krug bolshe');

 

  read(x,y);

  if x>y then writeln(y*y,' ',x*x*x,' ',(x+y)/2);

  else writeln(x*x,' ',y*y*y,' ',(x+y)/2);

End.

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота