АндрейПермь123
12.02.2023 03:21

Напишите программу на языке паскаль для решения(x-цел.число)[tex]y=\left \{ {{x^{2}-3x+5} \atop {|x|}+10} \right., { {{x\geq 0} \atop {x\ \textless \ 0}} \right. /tex]

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dilnaz200301
18.06.2022 15:59

Var

N,A:integer;

Begin

Write('N = ');Read(N);

A:=0;

While N>0 do

   Begin

   if (N mod 10) > A then A:= N mod 10;

   N:=N div 10;

   End;

Write(A)

End.

Var

N,A,B:integer;

C:boolean;

Begin

Write('N = ');Read(N);

A:=-1;

B:=-2;

C:=false;

While N>0 do

   Begin

   if A=B then C:=true;

   if N>0 then

      Begin

      A:=N mod 10;

      N:=N div 10;

      End;

   if A=B then C:=true;

   if N>0 then

      Begin

      B:=N mod 10;

      N:=N div 10;

      End;

   End;

if A=B then C:=true;

if C then Write('Есть')

else Write('Нет')

End.

0,0(0 оценок)
Ответ:
ttm105
27.04.2021 03:56

Відповідь:

Гигантский робот-баскетболист японской корпорации Toyota Industries Cue 3 попал в Книгу рекордов Гиннесса, сделав более двух тысяч попаданий в кольцо подряд.

 

В апреле 2019 года Toyota Industries представили робота-баскетболиста по имени Cue 3, который использует десятки сенсоров, чтобы рассчитать правильные углы и силу толчка, чтобы выполнить безупречный трёхочковый бросок. Инфракрасные датчики формируют в системе робота трёхмерное изображение, с которого Cue 3 определяет расстояние до корзины и её высоту. Впоследствии его суставы адаптируются под запрограммированный угол при моторчиков, которые также регулируют скорость и направление движения рук и ног робота. Система запоминать все необходимые параметры и повторять идентичное движение с каждым броском.

 

Имя робота Cue 3 отображает идею сотрудников компании, согласно которой технологии всегда будут рядом с нами человечеству достигать желаемого. Японцы считают, что ключевая роль успеха в развитии технологий вовсе не в разнообразии вариантов их применения. Куда важнее то, что каждый шаг вперёд мотивирует всех причастных стремиться к большему и быть открытыми к новым идеям и вызовам. В случае с Cue 3 инженеры решили отойти от привычного облика их прежних роботов, как правило, выполненных из белого металла или пластика. Потому кожа баскетболиста напоминает панцирь броненосца, состоящий из множества костяных пластин.

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота