cdf412
07.05.2023 06:33

Написать программу, которая вычисляет среднее арифметическое первых n положительных элементов массива с четными индексами. На языке C++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dimamysixin
15.03.2021 08:34

print("загадайте число!")

x = 0

y = 101

count = 0

print("50")

kod = input()

while kod != "=":

   if kod == "<":

       y = y - (y - x) // 2

       count = y - (y - x) // 2

   if kod == ">":

       x = x + (y - x) // 2

       count = x + (y - x) // 2

   print(count)

   kod = input()

Объяснение:

вы загадываете число

дальше программа вы водит предположительное число

если ваше число меньше этого то вы пишите "<", если больше то вы пишите ">", если программа у гадала ваше число то вы пишите " ="

0,0(0 оценок)
Ответ:
Мика7477u
15.03.2021 08:34

season = {

   'Зима' : 'декабрь, январь, февраль',

   'Весна' : 'март, апрель, май',

   'Лето' : 'июнь, июль, август',

   'Осень': 'сентябрь, октябрь, ноябрь',

}

comp_input = input()

result = season.get(comp_input)

print(result)

Объяснение:

Не понятно что имеется под "Компьютер задумал время года."

Я написал чтобы можно самом вводить время года, если нужно чтобы вывоило рандомное (якобы пк задумал) то используем модуль random,  код следуйщий:

import random

season = {

   'Зима' : 'декабрь, январь, февраль',

   'Весна' : 'март, апрель, май',

   'Лето' : 'июнь, июль, август',

   'Осень': 'сентябрь, октябрь, ноябрь',

}

comp_input = random.choice(list(season.keys()))

result = season.get(comp_input)

print(result)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота