izotika1
19.08.2020 17:56

Составить программу на языке паскаль : составить программу,которая напечатает числа в виде следующей таблицы 5 55 555 5555 55555

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
imbatv
30.09.2020 15:57

var

 i, j, n: byte;

 x: array[1..30, 1..30]of integer;

begin

 writeln('Введите кол-во строк');

 readln(n);

 for i := 1 to n do

   for j := 1 to i do

   begin

     x[i, j] := 5;

   end;

 for i := 1 to n do

 begin

   writeln;

   for j := 1 to i do

     write(x[i, j],' ');

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота