Войти
Регистрация
Спроси ai-bota
ВероникаПлюс
14.02.2022 19:02
Напишите программу, которая требует найти сумму всех целых чисел от 100 до 200, кратных 8. Используя оператор for.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Do1git
01.07.2020 20:54
Дан массив размера n. найти номера тех элементов массива, которые больше своего правого соседа, и количество таких элементов. найденные номера выводить в порядке их возрастания....
мпрлкт
25.09.2022 21:31
1)сравните размеры памяти,необходимые для хранения изображений: первое изображение 4-цветное,его размер 64х128 пикселей; второе изображение 16-цветное,его размер 32х32 пикселей....
Ritochkа
17.04.2022 10:45
3. Как выполнять команду «В конец строки» в программе MS Word? а) нажатием клавиш Ctrl+Home; б) нажатием клавиш Home; В) при клавиши End; г) при клавиш Ctrl+End. 4. Как выполняется...
pgvladp0dtcc
26.02.2020 14:18
Вариант 13 ничего не понимаю...
anelochka
21.03.2020 13:23
Запишите дополнительные функции инструмента условное форматирование....
torebekkismetov
17.02.2022 00:40
1.С++ ортасында тармақталу алгоритмін орындау үшін қандай оператор қолданылады? 2.Толық шартты оператордың құрылымын атаңдар. 3.Толық емес шартты оператордың құрылымын атаңдар....
mishaikatya
09.12.2022 18:45
РЕШИТЕ ЛЮБУЮ ЗАДАЧУ ИЗ ПРЕДСТАВЛЕННЫХ Задача 6. В хирургическом отделении выполнялись аппендэктомии с использованием различной оперативной техники. При классическом лапаротомном...
Катя870273
13.07.2021 22:36
Даны расстояния от Нур-Султана до некоторых городов Казахстана .Расставьте значения расстояний до городов в порядке отдаленности :S={1224,196,1505,426,276}....
ALINAscool9898
23.07.2022 19:52
1)напишите программу, которая находит в массиве количество элементов, делящихся на 5. 2)напишите программу,которая находит среднее арифметическое всех элементов, массива которая...
Dashocheg43
29.05.2021 13:50
Ввести 2 натуральных числа А и В и заполнить массив из 10 элементов случайными числами в диапазоне между А и В(А может быть больше В...
Ответ:
Champagne
15.10.2020 05:43
begin var sum := 0; for var i := 100 to 200 do if i mod 8 = 0 then sum += i; write(sum) end.
Пример работы:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота