Войти
Регистрация
Спроси ai-bota
dias2266
24.02.2021 04:51
Надо в турбо паскале составить программу, в которой у пользователя запрашивают четырехзначное число, а затем выводят в строчку по порядку его цифры в обратной последовательности
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
run5555
18.09.2021 23:49
Напишите ! ставлю 30 1. запишите оператор для вывода значений целых переменных a=5 и b=3 в следующем формате: 5+3=? в ответе не используйте пробелы. ответ: 2. запишите оператор...
2005Dasha0305
30.06.2021 14:42
Проанализировав диаграмму ответить на во В каком году затраты на продуктовую корзину выше?...
Alina522542
07.01.2022 18:57
кто-нибудь с тестом класс.Задание №1Во Алгоритм - этоВыберите один из 3 вариантов ответа:1) набор команд для компьютера2) предписание исполнителю совершить последовательность...
малака
07.01.2022 18:57
Дано вещественное число. Используя стандартные функции Паскаля вывести в отдельных строках целую и дробную часть заданного числа. Например: 8.234 Результат: Целая часть числа...
Wensansys
25.03.2020 23:49
Составить две простые программы написанные на языке Python, с использованием переменных и оператора Print....
Dashaandreevna1982
11.02.2022 15:42
составить блок-схему!Program abc;Var i: integer;a, b: string;BeginWrite( Введите своё имя: );Readln(a);Write( Введите свою фамилию: );Readln(b);For i:=1 to 10 do writeln(a,...
MoonLoveYou
04.08.2022 22:14
Информатика 7 класс нужно Постройте логическую схему, соответствующую логическому выражению, и найдите значение логического выражения: 1) F=AvB&¬C, если A=1, B=1, C=1....
спирина1
03.03.2021 14:43
Всем привет, нужен перевод с Паскаля на КуМир. Program dsadas var i,l,h,g: integer; A: Array[1..101] of integer begin For i:=1 to 100 do begin l:=random(41)-20 A[i]:=4 If l...
Lobaneckste
24.10.2021 00:39
Paskal дана целочисленная прямоугольная матрица m*n, заполненная случайными числами. среди сумм элементов столбцов матрицы найти наименьшую....
ksussshhhaaa
24.10.2021 00:39
Paskal дана целочисленная прямоугольная матрица m*n заполненная случайными числами. найти сумму максимальных элементов строк матрицы....
Ответ:
CmauJLuk
22.05.2020 20:30
Відповідь:К ОРТШЕ ЗАХОДИШ В ТУРБО ПАСКАЛЬ І В СЕ ТАМ РОБИШ САМ
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота