ник200781
04.04.2023 20:53

Coставить на бейсике линейную программу для вычисления значения функции


Coставить на бейсике линейную программу для вычисления значения функции

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mashabvur
12.11.2021 21:15
В цикле проверяете (a mod 2) равно ли нулю, то бишь равен ли нулю остаток. Если да - число четное. одновременно с этим первое четное число кладете в переменную max, а остальные четные сравниваете с этой переменной, если какое-то число больше - его кладете в переменную max. Ясно? Если нет, могу написать программу, но лучше чтобы вам было ясно

UPD: можно через массивы, но это не хардкорно

a, max, counter   :   integer;
begin
max := 0;
for counter = 1 To 15 Do
   begin
   writeln("Write ur number:");
   readln(a);
   if (a mod 2) = 0 then 
       if a > max then max := a;
   end;
writeln(max);
readln();
end.

–––––––––––––––––––––––––––––––––––
Вам Б-г

   
0,0(0 оценок)
Ответ:
MaRiNa4ToP
10.10.2022 11:45
Информация нам нужна, чтобы ориентироваться в окружающей обстановке и принимать правильные решения. 
Знания свойств информации может человеку оценить в каждом конкретном случае, насколько решения, принятые на основе имеющейся информации, могут быть верными.
Свойства информации
Объективность - информация не зависит от чьего-либо мнения, суждения.Например, на улице тепло - субъективная информация, 
а на улице +18 градусов Цельсия - объективная (если термометр, конечно, исправен)
Достоверность - информация отражает истинное положение дел.Например, Москва основана в 1147 году - достоверная информация, 
а Санкт-Петербург основан в 1340 году - недостоверная информация.
Полнота - информация должна быть достаточной для понимания и принятия решения.Например, звонок в службу "Скорая ". Человек называет улицу и номер дома, забыв при этом от волнения указать номер квартиры и телефон. Информация получена, но так как она неполная, невозможно оказать
Ценность - зависит от того, какие задачи можно решить с этой информации.Например, информация о расписании ваших занятий в твоей школе является ценной, а информация о расписании уроков ученика школы № 1245 Иванова Никиты - нет.
Актуальность -информация важна, существенна для настоящего времени. Например, информация газет устарела и не является актуальной, а сегодняшних - актуальна. Только вовремя полученная информация может принести необходимую пользу.
Понятность -информации должна быть понятной для того, кому она предназначена.
Например, если информация урока была бы изложена на китайском языке, то вряд ли вы что-нибудь поняли бы.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота