odarka1596
30.03.2023 04:06

Составить программу, которая из неотрицательного числа извлечет корень, иначе вычислить модуль этого числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Helpmeplz123
15.10.2020 04:28

program Hello;

var x:integer;

begin

readln (x);

if x>=0 then writeln (sqrt (x))

else WriteLn(abs(x));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота