Khedi1999
19.12.2021 13:19

Составить программу для решения следующей задачи. Определить, сколько двузначных чисел, которые не делятся на 4. Результат вывести на
экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Паха555KXZ
30.08.2020 08:49

PascalABC.NET:

!По школьной программе

var n: integer;beginfor var i := 10 to 99 doif i mod 4 <> 0 then n := n + 1;writeln(n);end.

!Не по школьной программе

begin(10..99).Count(c -> c mod 4 <> 0).Printend.
Составить программу для решения следующей задачи. Определить, сколько двузначных чисел, которые не д
Составить программу для решения следующей задачи. Определить, сколько двузначных чисел, которые не д
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота