amalia454565
31.03.2020 21:22

Составьте программу, вычисляющую произведение чётных двузначных чисел.
В паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
суроккк
15.10.2020 02:50

var i, p: integer;

begin

p:=1;

for i:=10 to 99 do

if i mod 2=0 then p:=p*i;

write ('произведение равно: ',p);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота