vila7
29.12.2020 07:47

На 20 , нужно написать программу и сделать алгоритм на листике! pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Пташник
09.06.2020 10:19
Код программы

program raf105;

var x,y:real;

begin

write('X = ');

readln(x);

y:= x**4 + x**3 + x**2 + x**1;

writeln('Y = ',y);

end.

Алгоритм

Начало

Вывести "Введите X: "

Запросить х

Присвоить y значение выражения x^4 + x^3 + x^2 + x^1

Вывести у

Конец

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота