plotnikovpetr
02.04.2023 07:17

Составить программу, которая определяет однозначные, двухзначные, трехзначные, четырехзначные или пятизначныеязык: abcpascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aliyarahimova27
09.06.2020 10:19

var a,b:integer; {a-число, b-количество знаков числа}

begin

readln(a);

while a<>0 do

 begin

   b:=b+1;

   a:=a div 10;

 end;

 writeln(b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота