vakhtinanelli
18.09.2020 07:46

Составить программу для определения количества отрицательных чисел. дано: n целых чисел х, вводимых с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Armen200012
30.09.2020 15:25

//Язык Pascal

Var

n, i, num, counter: integer;

Begin

Write('Введите n: ');

Readln(n);

for i := 1 to n do

begin

Write('Введите ', i, ' число: ');

Readln(num);

if (num < 0) then

counter := counter + 1;

end;

Writeln();

Writeln('Отрицательных чисел: ', counter);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота