Войти
Регистрация
Спроси ai-bota
софия682
11.03.2021 03:14
Спитоном. такая: написать программу, которая вводит три числа и выводит "да", если числа являются членами арифметической прогрессии, и "нет" в противном случае
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Андрей11112222
23.01.2020 22:20
Определите следущие два числа в последовательности: 6,8,16,18,36,...
Sasha2771
01.09.2021 19:16
1.1 сообщение занимает 3 страницы и содержит кбайта информации. на каждой странице 256 символов. какова мощность использованного алфавита?...
bgi432
09.07.2020 18:49
сделать треугольник javascript(циклы) # ## ###...
avatar789456123
08.05.2022 09:23
очень Задание 2. Приведите полное решение следующих заданий: Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления....
Leraleralozia
09.04.2020 13:51
Вдесятичной системе счисления числа 1010 1110110 101011 равны соответственно...
boglaevab
02.04.2021 12:30
У исполнителя Вычислитель две команды, которым присвоены номера: 1) вычти 3; 2) раздели на b (b — неизвестное натуральное число; b ≥ 2).Выполняя первую из них, Вычислитель уменьшает...
Rj7
12.02.2023 10:40
Доклад на тему Технологии создание сайтов...
buraya1989
29.12.2020 21:34
О. составь предложения о временах года, используя высказыванияи слова для справок. запиши предложения по вариантам.месяц идут дожди, листья надеревьях желтеют и .1-й вариантв...
kokeoru1
15.07.2022 14:01
Решить : представить целые числа: 1) 35; -35 42; -42 2) 135,800*10 в 8й степени 678289*10 в степени -5 34000000*10 в 3й степени 1,0025*10 в 7й степени 800: 10 в -8 степени 4000000*10...
пупсикг
20.01.2022 01:42
Запишите число цифрами используя алгоритм ...
Ответ:
svetaabc
30.09.2020 15:25
//Язык Pascal
Var num1, num2, num3: integer;
Begin
Write('Введите 3 числа: ');
Readln(num1, num2, num3);
if (num2 - num1 = num3 - num2) then
Writeln('Да')
else
Writeln('Нет');
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота