58584
23.01.2020 09:01

Напишите программу с языка паскаль, но не из готового программы решения 25-29 из параграфа 2.4 с оператором while.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mastermin
31.08.2021 08:42

1)20m+40m=240

60m=240

m=240: 60

m=4

ответ: m=4

2)800k: 200=800

800k=800*200

800k=160000

k=160000: 800

k=200

ответ: k=200

3)(8x+2x)*8: 2=160

10х*8: 2=160

10х*8=160*2

10х*8=320

10х=320: 8

10х=40

х=40: 10

х=4

ответ: х=4

4)10+30t=20t+100

 

  не знаю

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
kotenok88
16.02.2023 14:01

В питоне:

def start():

  print("Выберите")

  print("0 - См в М")

  print("1 - М в Мм")

  read = input()

  if (read == "0"):

     ooo()

  elif (read == "1"):

     aaa()

  else:

    print("Нет такого выбора")

    inf()

def ooo():

  print("Введите значение")

  cm = input()

  math = 100

  result = float(cm) / math

  print(result)

  start()

def aaa():

  print("Введите значение")

  m = input()

  math = 1000

  result = float(m) * math

  print(result)

  start()

def inf():

  read = input()

  if (read == "0"):

     ooo()

  elif (read == "1"):

     aaa()

  else:

    print("0 - См в М")

    print("1 - М в Мм")

    print("Нет такого выбора")

    inf()

start()

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота