nastya2736
15.08.2021 08:27

По программированию на с++ написать программу, которая будет генерировать массив из 30 случайных чисел в промежутке от -10 до 10 и выводить его на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
slevcenk
30.09.2020 15:22

#include <iostream>

#include <time.h>

int main()

{

srand(time(NULL));

int numbers[30];

for (int i = 0; i < 30; i++) {

 numbers[i] = -10 + rand() % 21;

}

for (int i = 0; i < 30; i++) {

 std::cout << numbers[i] << "\t";

}

return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота