pupsikira2
27.02.2020 05:54

По программированию на с++ с использованием оператора do {} while () написать программу, которая будет выводить на экран: «введи отрицательное число», затем считывать введенное с клавиатуры вещественное число, определять является ли число отрицательным, если да, то выводить на экран «молодец! », если нет, то снова выводить запрос до тех пор, пока не будет введено отрицательное число.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
skrydyya
30.09.2020 15:22

#include <iostream>

using namespace std;

int main()

{

double num;

do

{

cout << "Введи отрицательное число: ";

cin >> num;

cout << endl;

if (num < 0)

{

cout << "Молодец!";

break;

}

}

while (true);

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота