overlord14
09.10.2020 13:43

Напишите программу на языке паскаль. определить, является ли число, введённое с клавиатуры простым.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
OlesyaSteb
09.06.2020 09:16

var n, i: integer;

begin

   write('Введите число: ');

   readln(n);

   i:=2;

   while n mod i <> 0 do

       i += 1;

   if i = n then

       writeln('Простое')

   else

       writeln('Не простое');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота