yana08042004
02.02.2021 19:56

Написать программу паскаль. каждый трехмерной целочисленной матрицы домножить на сумму его индексов.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
esayanmamikon1
30.09.2020 15:17

Я не уверен, но наверно как то так

Var i, j, l:Integer ;

A:array[1..100,1..100,1..100]of Integer ;

Begin

For i:=1 to 10 do

For j:=1 to 10 do

For l:=1 to 10 do begin

A[i,j, l]:=random(10);

Write ('A[', i, ', ', j, ', ', l, ']= ', A[i, j, l]) ;

End ;writeln;

For i:=1 to 10 do

For j:=1 to 10 do

For l:=1 to 10 do begin

A[i, j, l] :=A[i, j, l] *(i+j+l) ;

Write ('A[', i, ', ', j, ', ', l, ']= ', A[i, j, l]) ;

End;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота