katya99ov
22.05.2023 04:42

Составьте программу нахождения количества натуральных целых чисел, не превышающих 100 и кратных 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artem7859
10.05.2020 07:15

ответ:var

   n, i: word;

   sum: real;

 

begin

 

   write ('n = '); readln (n);

 

   sum := 0;

 

   for i := 1 to n do

       sum := sum + 1/(i*i);

 

   writeln (sum:6:5);

 

readln

end.

gene  16/06/2017

a(a-1)(a-2)(a-3)...(a-n)

var  

   a,n,i: integer;

   mult: longint;

begin

   write('Введите a: ');

   readln(a);

   write('Введите n: ');

   readln(n);

   mult := a;

   for i:=1 to n do

       mult := mult * (a - i);

   writeln(mult);

end.

1/a + 1/(a+1)+...+1/(a+n)

var  

   a,n,i: integer;

   sum: real;

begin

   write('Введите a: ');

   readln(a);

   write('Введите n: ');

   readln(n);

   sum := 0;

   for i:=0 to n do

       sum := sum + 1/(a + i);

   writeln(sum:5:2);

end.

Объяснение:

0,0(0 оценок)
Ответ:
ghvcn
05.01.2020 17:41

Локальные сети позволяют создавать и совместно использовать информационные ресурсы для работы пользователей над общими задачами

Объяснение:

совместно использовать аппаратные ресурсы (периферийные устройства: блоки питания, операционную систему, южный мост) - операционная система не периферийное устройство

централизовать усилия по информационному слиянию компаний - локальные сети не объединяют разные компании

совместно использовать аппаратные ресурсы (процессоры, накопители) - процессоры не используются совместно

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота