Anna080811
23.08.2022 07:38

2. Составить программу тремя Среди чисел 1, 4, 9, 16, 25, … найти первое число, большее n (n – вводится с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aleks5595
09.06.2023 06:58

Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.

Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.

Объяснение:

Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.Складіть порівняльну характеристику людей, якими їх побачив маленький принц із однойменного твору А. де Сент - Екзюпері, та людей нинішнього покоління, якими їх бачите ви.

0,0(0 оценок)
Ответ:
Nikalusha
31.01.2021 05:35

1)

var a,b,x,y:longint;

begin

write("Vvedite nachalo i konec otrezka: ");

read(a,b);

write("Vvedite x: ");

read(x);

y:=sqr(x)*x;

if (y>a)and(y<b) then write("Na dannom otrezke znachenie funkcii ravno ",y) else write("Na dannom otrezke net reshenii");

readln

end.

2)

var c,i:byte;

begin

for i:=49 to 215 do

if (i mod 4=0) then c:=c+1;

write("Kolichestvo chisel, kratnyh 4 na zadannom promezhutke ravno ",c);

readln

end.

3)

var i:integer;

p:longint;

for i:=1000 to 9999 do

if (i mod 10=3) then p:=p*i;

write("Proizvedenie chetyrehznachnyh chisel, okanchivaushihsya na 3 ravno ",p);

readln

end.

4)

var i:byte;

c:integer;

begin

for i:=221 to 778 do

if ((i mod 10)=(i div 100)) then c:=c+1;

write("Kolichestvo chisel ravno ",c);

readln

end.

5)

var i:longint;

c:integer;

begin

for i:=10000 to 99999 do

if ((i mod 10)=(i div 10000))and(((i mod 100)div 10)=((i div 1000)mod 10)) then c:=c+1;

write("Kolichestvo chisel ravno ",c);

readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота