aidana200257
27.08.2021 16:58

Используя оператор for напишите программу которая выводит целые числа в диапазоне от 1 до 25(включительно) с шагом

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ggg294
15.10.2020 01:22

#include <iostream>

using namespace std;

signed main(){

  for(int i = 1; i <= 25; i+=3)

      cout << i << " ";

}

0,0(0 оценок)
Ответ:
Barsik12847
15.10.2020 01:22

pascal

Объяснение:

var

 i: integer;

begin

for i:=0 to 25 do

 if (i=0) or (i mod 3 = 0) then Write(i+1, ', ');

end.

на любом другом языке аналогично...

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота