masadropd1
21.02.2020 20:22

Написать программу вычисления суммы кубов всех четных чисел от 4
до 14.
Pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Соня13377
15.10.2020 01:15

Program p1;

Var i,  k: integer;

Begin

k:=0;

For i:=4 to 14 do begin

if (i mod 2 =0) then k:=k+i*i*i;

end;

Writeln('Сумма кубов всех четных чисел от 4 до 14 - ',k);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота