Like923
04.06.2021 17:34

В Паскаль написать программу для проверки, или местит натуральное число N цифру А

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vytriskoivan
15.10.2020 01:15

var n, a: integer;

begin

readln(n, a);

if n > a then write('Вместит') else write(' Не вместит');

end.

Объяснение:

написать программу для проверки вместит ли натуральное число N цифру A?

тоесть N это лимит, а А это входящее число

тогда ответ верный

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота