Dinara55
28.08.2021 21:39

написать программу, которая будет суммировать все нечётные целые числа в диапозоне,который введёт поьзователь с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dasha12541
18.08.2020 21:01

var s,x,c,a,b:real;                                  a,b  параметры цикла. c- шаг цикла

begin

s:=0;

read (a,b,c);

x:=a;

while x<=b do begin

if x mod 2=1 then s:=s+x;

x:=x+c;

end;

write (s);

end.

Объяснение:

0,0(0 оценок)
Ответ:
alex54789089
18.08.2020 21:01

нет ответа

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота