slaider1123
29.10.2022 05:07

Напишите программу, которая выводит случайные числа от 10 до 20 и подсчитывает чётные числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
СашаВай1
15.10.2020 00:56

var

 i,a,count,sum:integer;

begin

 count:=0; sum:=0;

 write('Кол-во чисел: '); readln(a);

 for i:=1 to a do

   begin

     a:=random(11)+10;

     write(a:4);

     if a mod 2 = 0 then

       begin

         inc(count);

         sum:=sum+a;

       end;

   end;

 writeln;

 write('Sum: ',sum,' Count: ',count);

end.1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота