tanyasidorcova
27.06.2022 15:23

Напишите программу, которая при вводе латинской буквы сообщает главная она или согласная. использовать тип данных символьный char.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
docogov
09.06.2020 07:39

var c: char;

vowels: set of char:=['a', 'e', 'i', 'o', 'u', 'y'];

begin

   write('Введите символ: ');

   readln(c);

   if c in vowels then

       writeln(c, ' — гласная')

   else

       writeln(c, ' — согласная');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота