nkochneva1
17.11.2021 21:27

На клавиатуре вводятся 10 чисел. Составьте программу, определяющую произведения чисел, меньших 5.
Циклы в Pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Елленаа
06.08.2020 11:29

var  

 a, i, res: integer;

begin

 res := 1;

 for i := 1 to 10 do

   begin

     read(a);

     if a < 5 then

       res := res * a;

   end;

 writeln(res);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота