саша4005
17.03.2020 21:40

Напишите программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marikalinich
09.06.2020 05:47

program count;

var a, b, s, p: real;

begin

writeln (‘Введите значения длин двух сторон прямоугольника‘ );

readln (a, b);

s := a * b;

writeln (‘Площадь равна ‘, s);

р := 2 * (a+b);

writeln (‘Периметр равен’, р);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота