lover7
02.02.2023 15:04

На языке программирования написать программу, используя Оператор
Условия:
Численность населения г. Берлин составляет около 3620000 человек, г.
Мюнхен имеет население около 1360000 человек. При произвольном наборе
чисел с клавиатуры , вывести на экран город Германии (Берлин или Мюнхен)
или словосочетание «другой город».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Анна12011
14.10.2020 23:19

var

a, b: integer;

begin

Readln(a);

Begin

if a = 3620000 then

Write('Берлин') end;

begin

if a = 1360000 then

Write('Мюнхен') end;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота