Demix485
18.11.2022 19:49

Написать программу паскаль.
Дано n натуральных чисел, которые вводятся по одному. Найти: произведение чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladimirko0909
18.05.2020 21:30

Код на PascalABC.NET:

var a: real;

begin

var a := ReadReal('Введите a: ');

var a2,a4,a8: real; // вс переменные

var a2 := a * a;

var a4 := a2 * a2;

var a8 := a4 * a4;

Println(a,$'{a} в степени 8 = {a8}');

end.

-

Program n1;

var n,k,i: integer;

begin

k:=0;

readln(n);

for i:=10 to 99 do if (i mod 10)*(i div 10)=n then k:=k+1;

write(k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота