Войти
Регистрация
Спроси ai-bota
valeria15queen
05.12.2022 02:40
40 . информатика, 9 класс. напишите программу, которая выводит на экран таблицу степеней двойки (от нулевой до десятой).paskal abc.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
duplenkokrist9
15.09.2021 04:01
Наведіть приклади основних інформаційних процесів. Інформатика 10 клас...
CherryyLou
25.02.2022 03:38
ТЕКСТ ЗАДАНИЯ 6) Выберите признаки появления вирусов на компьютере:З правильных ответа!Верных ответов: 3Быстрая работа компьютераУменьшение объема спамятиМедленная работа...
sayfulloevo
12.07.2020 14:22
Выберите один правильный ответ В каком из перечисленных ниже предложений правильно расставлены пробелы между словами и знаками препинания? Создавая их, мастер тщательно...
Hrachuk
19.05.2021 02:35
Структурировать данную программу на pascal: program vkf; uses crt; function f(x: double): double; begin f: =2*x*x*x-3*x*x-12*x; end; var x, eps,a,b,c: real; n: integer;...
GGGKazakhstan
11.01.2020 02:10
Даны четыре вещественных числа. вывести на экран те из них, которые являются отрицательными. составить блок-схему и решить программу при с++...
Esken213141
13.12.2022 14:17
1. Які типи списків можна створювати в текстовому документі?А) багаторівневий,B) маркований,Б) послідовний,Г) нумерований....
Olhast
27.10.2021 12:32
Яке призначення побудовника виразів?...
Wjdjsjsksji
09.10.2022 02:11
У исполнителя Математик две команды: 1 прибавь 4 2 умножь на 2 Выполняя первую из них математик добавляет к данному числу 4, а выполняя вторую, умножает его на 2. Заполните...
lisopat
19.11.2022 15:52
Сравнительная характеристика класса моллюсков; класс брюхоногие,класс двусторчатые,класс головоногие 1.внеешнее строение 2.пищеварение 3.дыхание 4.кровеносная система 5.выделение...
Наташа006
19.11.2022 15:52
Щука может прожить 80 лет составляет 4/5 предельного возраста белухе сколько может прожить белуха...
Ответ:
Midaw
09.06.2020 05:05
var i: integer;
begin
for i:=0 to 10 do
writeln(i, ' ', power(2, i));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота