igoralekseev2
26.05.2020 09:53

Напишите программу, вычисляющую сумму 3-х введенных с клавиатуры нечетных чисел.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
кукипро
24.08.2020 18:17

var a,b,c,s:integer;

begin

s:= 0;

readln(a);

readln(b);

readln(c);

if a mod 2 = 1 then begin

 s:= s + a;

 end;

if b mod 2 = 1 then begin

 s:= s + b;

end;

if c mod 2 = 1 then begin

 s:= s + c;

 end;

writeln('Сумма нечетных чисел = ', s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота