софа336
31.01.2020 23:55

Исполнить программу Пример 2. Возвести число 3 в 4-ю степень.

№2 Составить программу, которая вычисляет сумму всех чётных чисел от 2 до n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xZeoNx
14.10.2020 22:33

Python

Объяснение:

№1

a = int(input())

n = int(input())

print(a**n)

№2

n = int(input())

l = 0

for i in range(2,n+1):

   if i // 2 and i % 2 == 0:

       l += i

print(l)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота