Kirill7692
03.02.2020 07:14

Тест по теме « Мои первые программы»
Какое из названий не является языком программирования?
а) Бейсик б) pascal в) Фортран г) WORD
Что используется в качестве разделителей в языке Pascal?
а) точка б) пробел в) точка с запятой г) тире
Перечислите операции , допустимые в типе Integer
Какой из приведенных ниже примеров не соответствует определению лексической единице « идентификатор»?
А) х1 б) 1х в) suprafata г) I1j
Определить, какие из ниже следующих констант относится к целым типам ?
А) «привет» б) 583.0 в) 3333 г) «1234»
6. Укажите с стрелочек пары вещественных чисел , которые
имеют одно и то же значение:
9,35 * 〖10〗^7 -0.075 е-12
- 0,075 * 〖10〗^(-12) 5.114е+1
-784 9.35е+7
51,14 -0.784е+3
9.35е+7
7. Напишите обозначения функций на языке Pascal?
а) квадрат числа х б)синус угла х в) корень квадратный из х
г) абсолютное значение х
8. Найдите синтаксические ошибки .
program p
begin
writeln я хочу знать информатику
еnd
9. Сравните вещественные числа:
56.74е+3 56.74е-3
0.276е+4 276е+1
10 .Найдите пары эквивалентных идентификаторов:
А3 gORoD
Gorod XY01
AdreSA a3
X01Y x01y
ADResa
11.Написать программу для вычисления по следующей формуле:
у= x^3+2х+3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mynomynou
14.10.2020 22:04

Тест по теме « Мои первые программы»

Какое из названий не является языком программирования?

г) WORD

Что используется в качестве разделителей в языке Pascal?

в) точка с запятой

Перечислите операции , допустимые в типе Integer

+, -, :, *, //,#.

Какой из приведенных ниже примеров не соответствует определению лексической единице « идентификатор»?

б) 1х

Определить, какие из ниже следующих констант относится к целым типам ?

в) 3333

Извиняюсь, на 7, 8, и 10 ответ не знаю (

8. Найдите синтаксические ошибки .

program p

begin

writeln ('я хочу знать информатику')

еnd

9. Сравните вещественные числа:

56.74е+3 > 56.74е-3

0.276е+4 > 276е+1

11.Написать программу для вычисления по следующей формуле:

у= x^3+2х+3

(Python script)

y = x^3+2х+3

print (y)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота