morvilous77
29.08.2020 14:06

2. Что является назначением представленного фрагмента программы:
S:=0;
FOR K:=1 TO 100 DO S:=S+K
3. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?
a:=4;
for i:=1 to 4 do
begin
a:=a+a
end;

4. Какое число будет выведено на экран после выполнения этого фрагмента программы?
for i:=2 to 6 do
write(i);
5. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?
a:=10;
for i:=1 to 3 do
begin
a:=a-2
end;

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
t11o
15.01.2022 07:42
2. процессор-микропроцессор, который выполняет задачи, алгоритмы, управляя компьютером.
системный блок-большая коробка, корпус, в котором находятся все комплектующие компьютера.
3. это конечная последовательность однозначных предписаний, исполнение которых  позволяет с конечного числа шагов получить решение задачи, однозначно определяемое исходными данными.
4.стационарный или подвижный объект, который представляет собой комплекс технических средств обработки информации, предназначенный для выполнения определенных функций
0,0(0 оценок)
Ответ:
emy2512
17.07.2021 18:41
Var
 x,a,b,c,max,min,mid:real;
begin
 readln(x);
 a:=sin(x);
 b:=cos(x);
 if a>0 then
  begin
   c:=ln(x);
   if (a>b) and (a>c) then max:=a else
   if (b>a) and (b>c) then max:=b else max:=c;
   if (a<b) and (a<c) then min:=a else
   if (b<a) and (b<c) then min:=b else min:=c;
   if (a>min) and (a<max) then mid:=a else
    if (b>min) and (b<max) then mid:=b else mid:=c;
   writeln(min,' ',mid,' ',max);
  end
 else
  if a>b then writeln(b,' ',a) else writeln(a,' ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота