LilyaDolz
12.11.2020 07:14

Инфа. Составить программу и написать БЛОК-СХЕМУ кто понимает в этом. Даю 30б

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
evi020720071
17.09.2022 22:24

Объяснение:Эффективность и конкуренто современных летательных аппаратов (ЛА) во многом определяется совершенством гироскопических датчиков первичной информации, на базе которых строятся навигационные системы и системы управления ЛА.

В настоящее время существует большое многообразие различных типов гироскопических датчиков, правильное применение которых обеспечивает необходимые эксплуатационные качества ЛА.

Каждому типу гироскопических датчиков можно найти оптимальную нишу применения. При выборе гироскопического датчика учитываются следующие его основные характеристики: точность, надежность работы, энергопотребление, габаритные размеры и стоимость. В зависимости от требований, предъявляемых к системам управления и навигационным системам, выбирается соответствующий тип гироскопического датчика.

Тем не менее, из всего многообразия датчиков можно выделить наиболее перспективные по указанным выше характеристикам. Это лазерные гироскопы (ЛГ), волоконно-оптические (ВОГ), волновые твердотельные (ВТГ) и микромеханические гироскопы (ММГ).

0,0(0 оценок)
Ответ:
ваня10001
12.02.2020 05:16

program z1;

var i,mx:integer;

begin

mx:=1;

for i:= 1 to 20 do

begin

if 7/mx+25*sqr(mx)*mx < 7/i+25*sqr(i)*i then mx:=i;

writeln('x = ',i:2,'     y = ',7/i+25*sqr(i)*i:0:3)

end;

writeln('максимальное значение функции ',7/mx+25*sqr(mx)*mx:0:3)

end.

Объяснение:

Предполагаем что максимальное значение функция принимает в начальной точке отрезка (переменная mx)

Цикл:

берём значения из отрезка с шагом +1 и проверяем больше значение функции в этой точке, чем значение функции, вычисленной с переменной mx, если больше, то меняем значение переменной mx на текущее

выводим значение функции на экран

Выводим максимальное значение функции

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота