bikkinyaev2006
13.08.2020 17:01

Как написать программу в PascalABC.net на построение слова топот ,используя вс алгоритмы​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Екатерина20876
12.01.2020 13:20

Я всё вижу по глазам

Что ты хочешь мне сказать

(На-на-на-на, а-а-а)

Я не буду тебя знать, а ты меня

(Ты меня, ты меня, ты меня, ты меня)

И мы друг друга (Ты меня)

Под ногами лёд, и в сердце лёд

В стакане лёд, я не помню кто я

Душит мороз, я такой холодный

Я такой холодный!

Я читаю по губам

Мне нечего сказать

(На-на-на-на, а-а-а)

Я не вижу смысла врать (а-а)

Мне хватит слов, что я сказал

(Не вижу смысла врать)

В 7:30 утра автобус врезался в автомобиль марки Suzuki

И какое-то время, буквально тащил его, по ходу движения

Как подтвердили в ГИБДД

Одиннадцатилетняя девочка — пассажирка Suzuki погибла в огне

Где находилась её мама, которая пыталась ребенка

Что же случилось — ещё предстоит выяснить

Следователи сейчас проводят проверку

0,0(0 оценок)
Ответ:
агаг1
18.03.2022 01:43

#Сюда пишем массив

Massive = [1, -3, 10, 222, -30, -10]

#Переменная для опредиления суммы отрицательных эллементов массива

Sum = 0

#Переменная для опредиления кол-ва отрицательных эллементов массива

Count = 0

#Переменная для подсчета среднего арифметического

Avg = 0

#Цыкл, в ходе которого мы находим сумму и кол-во отрицательных эллементов массива  

for elements in Massive:

   if elements < 0:

      Sum = elements + Sum

      Count = Count + 1

#Подсчет и округление среднего арефметического

if Count > 0:

   Avg = int(Sum / Count)

#Вывод среднего арефметического

print(Avg)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота