esenjel
23.12.2022 12:26

Составить программу для паскаль по заданной блок-схеме.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
turkeev90
09.06.2020 03:10

var a, b, c, x: integer;

begin

   write('Введите A: ');

   readln(a);

   write('Введите B: ');

   readln(b);

   write('Введите C: ');

   readln(c);

   

   if a > b then

       x:=a

   else

       x:=b;

   if x > c then

       writeln('Наибольшее число: ', x)

   else

       writeln('Наибольшее число: ', c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота