Moon133
15.04.2020 01:07

составить программу на паскале:

Вычеркнуть из заданного слова заданную букву.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Зайка20005
17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

   string word;

   char letter;

   cout << "Write a word: ";

   cin >> word;

   cout << "\n" << "Write a letter: ";

   cin >> letter;

   cout << "\n" << "Your word without your letter: ";

   for(auto i: word)

       if(i != letter)

           cout << i;

}

0,0(0 оценок)
Ответ:
zvonilovakarina
17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

  string word;

  char letter;

  cout << "Write a word: ";

  cin >> word;

  cout << "\n" << "Write a letter: ";

  cin >> letter;

  cout << "\n" << "Your word without your letter: ";

  for(auto i: word)

      if(i != letter)

          cout << i;

всегда ставь точку запятую

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота