Fox00811
25.07.2021 04:01

Написать программу нахождения суммы цифр отрицательного трехзначного числа -123
Программа плутон

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Alekseimiller
12.02.2021 06:37
//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
const
  m = 10;

var
  t: array[1..m] of integer;
  i, n, nm, sm: integer;

begin
  //Заполняем массив сл.числами и подсчитываем
  //количество элементов и среднее арифметическое
  //согласно условию задачи
  for i := 1 to m do
  begin
    t[i] := random(-20, 20);write(t[i]:4);
    if (i > 1) and (i <= m) then
      if t[i] > t[i - 1] then n := n + 1
      else if t[i] < t[i - 1] then begin
        sm := sm + t[i];nm := nm + 1;
      end;
  end;
  writeln;
  writeln('число элементов больших предыдущего = ', n);
  writeln('ср. арифметическое элементов меньших предыдущего = ', sm / nm);  
 
end.

Тестовое решение:
    6  13  19   8 -19 -11 -20 -15 -19 -13
число элементов, больших предыдущего = 5
среднее арифметическое элементов, меньших предыдущего = -12.5
0,0(0 оценок)
Ответ:
arinayakovenkop09u55
30.03.2022 20:39

Системы оптического распознавания текста требуют калибровки для работы с конкретным шрифтом; в ранних версиях для программирования было необходимо изображение каждого символа, программа одновременно могла работать только с одним шрифтом. В настоящее время больше всего распространены так называемые «интеллектуальные» системы, с высокой степенью точности распознающие большинство шрифтов. Некоторые системы оптического распознавания текста восстанавливать исходное форматирование текста, включая изображения, колонки и другие нетекстовые компоненты.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота